Choose your country to see the products for your location

MRC Holland software is not affected by vulnerabilities in Log4j

Dec 20, 2021

None of the software supplied by MRC Holland is affected by the Apache Log4j security vulnerabilities that have recently been reported. This includes Coffalyser.Net for MLPA data analysis and Coffalyser digitalMLPA for digitalMLPA data analysis.

Software from MRC Holland is not written in Java and does not utilize Log4j. Therefore, vulnerabilities in Log4j, including CVE-2021-44228 (publicly disclosed on 9 December 2021 and also known as Log4Shell) and other vulnerabilities such as CVE-2021-45046 and CVE-2021-45105 have no effect on our software.

Sign in

Don't have an account? Create one

Forgot password?

Select Your Country

Choose your country to see the products for your location